Instalar Zsnes en Ubuntu 8.10 (y que si funcione!)

13 01 2009

Manuel en su blog Desde Ubuntu para el mundo nos cuenta:

Como siempre una de mis tareas esenciales a la hora de instalar una nueva versión de Ubuntu es instalar el mejor emulador de Supernintendo, en este caso Zsnes. Pero como varios se han dado cuenta la versión incluida en los repositorios de Intrepid no funciona. Es por esto que les dejo un paquete .deb para que descarguen el ya funcional Zsnes para Ubuntu 8.10.

Descarga | Zsnes para Ubuntu 8.10

Donkey Kong funcionando en Ubuntu 8.10

Donkey Kong funcionando en Ubuntu 8.10


Acciones

Information

7 responses

19 01 2009
Pepe

¿Funciona en Kubuntu también, con KDE 4.2.3?

20 01 2009
josekont

@ Pepe:
Me imagino que si, ya que no creo que las librerías del escritorio que utilicemos afecten en algo. Lo que si hay que ver es si tenemos correctamente instalada nuestra tarjeta de vídeo. Saludos!

21 01 2009
Pepe

La tarjeta de video, es la que tiene integrada la laptop, voy a probar y te cuento.

Saludos.

21 01 2009
josekont

@ Pepe:
Espero que si funcione. saludos!

5 07 2009
Flor

Funciona con ubuntu 9.04

19 07 2009
josekont

@ Flor:

Gracias por el update, voy a actualizar la entrada indicándolo!! Saludos amiga!

11 10 2009
clickbr

Perfecto, funciona con debian lenny.
Sin embargo requerió la libreria aptitude -f install libao2

Si a alguien le sirve, aqui pueden bajar mis juegos znes:
http://www.megaupload.com/?d=V3Q30ASB

Saludos desde Itajaí – SC/Brasil

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: